{"items":[{"id":"NVI-00002814","kind":"vulnerability","title":"Cross-site scripting vulnerabilities in old version of bundled TinyMCE","revision":1,"unknowns":["Customer inventory, deployment, reachability and exploitation have not been inspected."],"lifecycle":"active","identifiers":["GHSA-wqm8-jx8r-8rcq"],"plain_summary":"OSV carries this publisher advisory for silverstripe/admin. This is an aggregated source copy; consult the original publisher and compare update dates.","review_status":"source_listed","control_topics":[],"public_actions":[{"summary":"The original advisory lists fixed boundaries 1.12.7 for silverstripe/admin. Confirm the publisher’s latest guidance.","source_ids":["sr-27ecb6baa869f9389dbe84ce53c0ee41"],"action_type":"vendor_patch","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null}],"schema_version":"1.1.0","source_metrics":[],"why_it_matters":"Published affected context helps an owner decide what evidence to gather. This report has not examined your application.","related_sources":[{"id":"sr-27ecb6baa869f9389dbe84ce53c0ee41","url":"https://github.com/advisories/GHSA-wqm8-jx8r-8rcq","basis":"vendor_advisory","notes":"GitHub-origin advisory, CC-BY-4.0; OSV is an aggregate copy, not independent corroboration.","title":"GHSA-wqm8-jx8r-8rcq","publisher":"GitHub Advisory Database via OSV","observed_at":"2026-10-31T21:42:41.390Z"}],"affected_context":[{"certainty":"source_listed","source_ids":["sr-27ecb6baa869f9389dbe84ce53c0ee41"],"technology":"silverstripe/admin","known_exclusions":[],"conditions_summary":"An old version of TinyMCE include an XSS vulnerability, which was patched in a later version. This was described by TinyMCE:\n\n> A cross-site scripting (XSS) vulnerability was discovered in the core parser. The vulnerability allowed arbitrary JavaScript execution when inserting a specially crafted piece of content into the editor via the clipboard or APIs. This impacts all users who are using TinyMCE 4.9.10 or lower and TinyMCE 5.4.0 or lower.\n\nWe reviewed the potential impact of this vulnerability within the context of Silverstripe CMS. We concluded this is a medium impact vulnerability given how TinyMCE is used by Silverstripe CMS.\n\nReported by: Developers at ACC","public_affected_ranges":["ECOSYSTEM: introduced 0; fixed 1.12.7"]}],"null_published_at":"2026-10-31T22:12:38.453Z","source_updated_at":"2024-12-04T05:40:08.202Z","source_disclosed_at":"2023-04-26T15:54:44.000Z","is_synthetic_fixture":false,"null_last_reviewed_at":null,"public_change_summary":"First indexed by Null; source disclosure date is shown separately.","null_first_observed_at":"2026-10-31T21:42:41.390Z"}],"next_cursor":null,"snapshot_revision":"42594"}