{"items":[{"id":"NVI-00003193","kind":"vulnerability","title":"Duplicate Advisory: LibreNMS affected by an authenticated Cross-site Scripting vulnerability on the showconfig page","revision":1,"unknowns":["Customer inventory, deployment, reachability and exploitation have not been inspected."],"lifecycle":"withdrawn","identifiers":["GHSA-rp7w-624x-95qv"],"plain_summary":"OSV carries this publisher advisory for librenms/librenms. This is an aggregated source copy; consult the original publisher and compare update dates.","review_status":"source_listed","control_topics":[],"public_actions":[{"summary":"The original advisory lists fixed boundaries 26.3.0 for librenms/librenms. Confirm the publisher’s latest guidance.","source_ids":["sr-35cfecc4d3742c6b67ec6c421951f44e"],"action_type":"vendor_patch","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null}],"schema_version":"1.1.0","source_metrics":[],"why_it_matters":"Published affected context helps an owner decide what evidence to gather. This report has not examined your application.","related_sources":[{"id":"sr-35cfecc4d3742c6b67ec6c421951f44e","url":"https://github.com/advisories/GHSA-rp7w-624x-95qv","basis":"vendor_advisory","notes":"GitHub-origin advisory, CC-BY-4.0; OSV is an aggregate copy, not independent corroboration.","title":"GHSA-rp7w-624x-95qv","publisher":"GitHub Advisory Database via OSV","observed_at":"2026-10-31T21:42:41.365Z"}],"affected_context":[{"certainty":"source_listed","source_ids":["sr-35cfecc4d3742c6b67ec6c421951f44e"],"technology":"librenms/librenms","known_exclusions":[],"conditions_summary":"## Duplicate Advisory\n\nThis advisory has been withdrawn because it is a duplicate of GHSA-5gm9-622f-qcg5. This link is maintained to preserve external references.\n\n## Original Description\nLibreNMS versions before 26.3.0 are affected by an authenticated Cross-site Scripting vulnerability on the showconfig page. Successful exploitation requires administrative privileges. Exploitation could result in XSS attacks being performed against other users with access to the page.","public_affected_ranges":["ECOSYSTEM: introduced 0; fixed 26.3.0"]}],"null_published_at":"2026-10-31T22:12:43.399Z","source_updated_at":"2026-09-10T03:51:03.174Z","source_disclosed_at":"2026-04-13T12:31:15.000Z","is_synthetic_fixture":false,"null_last_reviewed_at":null,"public_change_summary":"First indexed by Null; source disclosure date is shown separately.","null_first_observed_at":"2026-10-31T21:42:41.365Z"}],"next_cursor":null,"snapshot_revision":"42594"}