{"items":[{"id":"NVI-00003471","kind":"vulnerability","title":"Auth0 Wordpress plugin Vulnerable to Brute Force Authentication Tags of CookieStore Sessions","revision":1,"unknowns":["Customer inventory, deployment, reachability and exploitation have not been inspected."],"lifecycle":"active","identifiers":["GHSA-2f4r-34m4-3w8q"],"plain_summary":"OSV carries this publisher advisory for auth0/wordpress. This is an aggregated source copy; consult the original publisher and compare update dates.","review_status":"source_listed","control_topics":[],"public_actions":[{"summary":"The original advisory lists fixed boundaries 5.3.0 for auth0/wordpress. Confirm the publisher’s latest guidance.","source_ids":["sr-3fce9bf8165e4e73c3fdc2fc68e057bf"],"action_type":"vendor_patch","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null}],"schema_version":"1.1.0","source_metrics":[],"why_it_matters":"Published affected context helps an owner decide what evidence to gather. This report has not examined your application.","related_sources":[{"id":"sr-3fce9bf8165e4e73c3fdc2fc68e057bf","url":"https://github.com/advisories/GHSA-2f4r-34m4-3w8q","basis":"vendor_advisory","notes":"GitHub-origin advisory, CC-BY-4.0; OSV is an aggregate copy, not independent corroboration.","title":"GHSA-2f4r-34m4-3w8q","publisher":"GitHub Advisory Database via OSV","observed_at":"2026-10-31T21:41:40.015Z"}],"affected_context":[{"certainty":"source_listed","source_ids":["sr-3fce9bf8165e4e73c3fdc2fc68e057bf"],"technology":"auth0/wordpress","known_exclusions":[],"conditions_summary":"**Overview**\nSession cookies of applications using the Auth0 Wordpress plugin configured with CookieStore have authentication tags that can be brute forced, which may result in unauthorized access.\n\n**Am I Affected?**\nYou are affected by this vulnerability if you meet the following pre-conditions:\n1. Applications using the Auth0 WordPress Plugin with version <=5.2.1\n2. Auth0 WordPress Plugin uses the Auth0-PHP SDK with version 8.0.0-BETA1 or higher and below 8.14.0. \n3. Session storage configured with CookieStore.\n\n\n**Fix**\nUpgrade Auth0/wordpress plugin to v5.3.0. As an additional precautionary measure, we recommend rotating your cookie encryption keys. Note that once updated, any previous session cookies will be rejected.\n\n**Acknowledgement**\nOkta would like to thank Félix Charette for discovering this vulnerability.","public_affected_ranges":["ECOSYSTEM: introduced 0; fixed 5.3.0"]}],"null_published_at":"2026-10-31T22:12:48.018Z","source_updated_at":"2026-02-04T02:29:04.364Z","source_disclosed_at":"2025-05-17T15:07:23.000Z","is_synthetic_fixture":false,"null_last_reviewed_at":null,"public_change_summary":"First indexed by Null; source disclosure date is shown separately.","null_first_observed_at":"2026-10-31T21:41:40.015Z"}],"next_cursor":null,"snapshot_revision":"42594"}