{"items":[{"id":"NVI-00003488","kind":"vulnerability","title":"Vulnerable embedded jQuery Version","revision":1,"unknowns":["Customer inventory, deployment, reachability and exploitation have not been inspected."],"lifecycle":"active","identifiers":["GHSA-jmh9-6rjq-gjh9"],"plain_summary":"OSV carries this publisher advisory for pimcore/admin-ui-classic-bundle. This is an aggregated source copy; consult the original publisher and compare update dates.","review_status":"source_listed","control_topics":[],"public_actions":[{"summary":"The original advisory lists fixed boundaries 1.4.3 for pimcore/admin-ui-classic-bundle. Confirm the publisher’s latest guidance.","source_ids":["sr-40709518455ac7eaf1e9f4a76e0107e6"],"action_type":"vendor_patch","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null}],"schema_version":"1.1.0","source_metrics":[],"why_it_matters":"Published affected context helps an owner decide what evidence to gather. This report has not examined your application.","related_sources":[{"id":"sr-40709518455ac7eaf1e9f4a76e0107e6","url":"https://github.com/advisories/GHSA-jmh9-6rjq-gjh9","basis":"vendor_advisory","notes":"GitHub-origin advisory, CC-BY-4.0; OSV is an aggregate copy, not independent corroboration.","title":"GHSA-jmh9-6rjq-gjh9","publisher":"GitHub Advisory Database via OSV","observed_at":"2026-10-31T21:42:30.967Z"}],"affected_context":[{"certainty":"source_listed","source_ids":["sr-40709518455ac7eaf1e9f4a76e0107e6"],"technology":"pimcore/admin-ui-classic-bundle","known_exclusions":[],"conditions_summary":"### Summary\nPIMCore uses the JavaScript library jQuery in version 3.4.1. This version is vulnerable to cross-site-scripting (XSS).\n\n### Details\nIn jQuery versions greater than or equal to 1.0.3 and before 3.5.0, passing HTML containing elements from untrusted sources - even after sanitizing it to one of jQuery's DOM manipulation methods (i.e. .html(), .append(), and others) may execute untrusted code. This problem is patched in jQuery 3.5.0.\n\nPublish Date: 2020-04-29\n\nURL:= https://security.snyk.io/package/npm/jquery/3.4.1\n","public_affected_ranges":["ECOSYSTEM: introduced 0; fixed 1.4.3"]}],"null_published_at":"2026-10-31T22:12:48.018Z","source_updated_at":"2024-12-02T05:44:54.860Z","source_disclosed_at":"2024-06-05T13:28:36.000Z","is_synthetic_fixture":false,"null_last_reviewed_at":null,"public_change_summary":"First indexed by Null; source disclosure date is shown separately.","null_first_observed_at":"2026-10-31T21:42:30.967Z"}],"next_cursor":null,"snapshot_revision":"42594"}