{"items":[{"id":"NVI-00006398","kind":"vulnerability","title":"Duplicate Advisory GHSA-hrgx-p36p-89q4","revision":2,"unknowns":["Customer inventory, deployment, reachability and exploitation have not been inspected.","NVD lastModified does not establish freshness of every associated CPE record."],"lifecycle":"withdrawn","identifiers":["GHSA-qv6h-pcf2-2w3g","CVE-2022-36408"],"plain_summary":"OSV carries this publisher advisory for prestashop/prestashop. This is an aggregated source copy; consult the original publisher and compare update dates.","review_status":"source_listed","control_topics":[],"public_actions":[{"summary":"The original advisory lists fixed boundaries 1.7.8.2 for prestashop/prestashop. Confirm the publisher’s latest guidance.","source_ids":["sr-b30dd3f56e79db9076c878e16a208b9a"],"action_type":"vendor_patch","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null},{"summary":"Identify the exact component and deployed version, examine the linked publisher’s conditions, and retain evidence of any mitigation.","source_ids":["sr-d3c5b8a8ee5d6982646138bb691ad03b"],"action_type":"investigate","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null}],"schema_version":"1.1.0","source_metrics":[],"why_it_matters":"Published affected context helps an owner decide what evidence to gather. This report has not examined your application.","related_sources":[{"id":"sr-b30dd3f56e79db9076c878e16a208b9a","url":"https://github.com/advisories/GHSA-qv6h-pcf2-2w3g","basis":"vendor_advisory","notes":"GitHub-origin advisory, CC-BY-4.0; OSV is an aggregate copy, not independent corroboration.","title":"GHSA-qv6h-pcf2-2w3g","publisher":"GitHub Advisory Database via OSV","observed_at":"2026-10-31T21:42:41.353Z"},{"id":"sr-d3c5b8a8ee5d6982646138bb691ad03b","url":"https://nvd.nist.gov/vuln/detail/CVE-2022-36408","basis":"official_catalog","notes":"This product uses data from the NVD API but is not endorsed or certified by the NVD.","title":"CVE-2022-36408","publisher":"NIST National Vulnerability Database","observed_at":"2026-10-31T23:14:33.801Z"}],"affected_context":[{"certainty":"source_listed","source_ids":["sr-b30dd3f56e79db9076c878e16a208b9a"],"technology":"prestashop/prestashop","known_exclusions":[],"conditions_summary":"## Duplicate Advisory\n\nThis advisory is a duplicate of GHSA-hrgx-p36p-89q4. This link is maintained to preserve external references.\n\n## Original Description\n\nPrestaShop 1.6.0.10 through 1.7.x before 1.7.8.2 allows remote attackers to execute arbitrary code, aka a \"previously unknown vulnerability chain\" related to SQL injection, as exploited in the wild in July 2022.","public_affected_ranges":["ECOSYSTEM: introduced 1.6.0.10; fixed 1.7.8.2"]}],"null_published_at":"2026-11-07T22:29:23.447Z","source_updated_at":"2026-09-10T03:49:44.783Z","source_disclosed_at":"2022-07-23T00:00:16.000Z","is_synthetic_fixture":false,"null_last_reviewed_at":null,"public_change_summary":"Source facts changed; compare the preserved prior revision.","null_first_observed_at":"2026-10-31T21:42:41.353Z"},{"id":"NVI-00006398","kind":"vulnerability","title":"Duplicate Advisory GHSA-hrgx-p36p-89q4","revision":1,"unknowns":["Customer inventory, deployment, reachability and exploitation have not been inspected."],"lifecycle":"withdrawn","identifiers":["GHSA-qv6h-pcf2-2w3g","CVE-2022-36408"],"plain_summary":"OSV carries this publisher advisory for prestashop/prestashop. This is an aggregated source copy; consult the original publisher and compare update dates.","review_status":"source_listed","control_topics":[],"public_actions":[{"summary":"The original advisory lists fixed boundaries 1.7.8.2 for prestashop/prestashop. Confirm the publisher’s latest guidance.","source_ids":["sr-b30dd3f56e79db9076c878e16a208b9a"],"action_type":"vendor_patch","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null}],"schema_version":"1.1.0","source_metrics":[],"why_it_matters":"Published affected context helps an owner decide what evidence to gather. This report has not examined your application.","related_sources":[{"id":"sr-b30dd3f56e79db9076c878e16a208b9a","url":"https://github.com/advisories/GHSA-qv6h-pcf2-2w3g","basis":"vendor_advisory","notes":"GitHub-origin advisory, CC-BY-4.0; OSV is an aggregate copy, not independent corroboration.","title":"GHSA-qv6h-pcf2-2w3g","publisher":"GitHub Advisory Database via OSV","observed_at":"2026-10-31T21:42:41.353Z"}],"affected_context":[{"certainty":"source_listed","source_ids":["sr-b30dd3f56e79db9076c878e16a208b9a"],"technology":"prestashop/prestashop","known_exclusions":[],"conditions_summary":"## Duplicate Advisory\n\nThis advisory is a duplicate of GHSA-hrgx-p36p-89q4. This link is maintained to preserve external references.\n\n## Original Description\n\nPrestaShop 1.6.0.10 through 1.7.x before 1.7.8.2 allows remote attackers to execute arbitrary code, aka a \"previously unknown vulnerability chain\" related to SQL injection, as exploited in the wild in July 2022.","public_affected_ranges":["ECOSYSTEM: introduced 1.6.0.10; fixed 1.7.8.2"]}],"null_published_at":"2026-10-31T22:13:10.055Z","source_updated_at":"2026-09-10T03:49:44.783Z","source_disclosed_at":"2022-07-23T00:00:16.000Z","is_synthetic_fixture":false,"null_last_reviewed_at":null,"public_change_summary":"First indexed by Null; source disclosure date is shown separately.","null_first_observed_at":"2026-10-31T21:42:41.353Z"}],"next_cursor":null,"snapshot_revision":"42594"}