{"items":[{"id":"NVI-00007062","kind":"vulnerability","title":"Auth0 WordPress Plugin has Insufficient Entropy in Cookie Encryption","revision":1,"unknowns":["Customer inventory, deployment, reachability and exploitation have not been inspected."],"lifecycle":"active","identifiers":["GHSA-vfpx-q664-h93m"],"plain_summary":"OSV carries this publisher advisory for auth0/wordpress. This is an aggregated source copy; consult the original publisher and compare update dates.","review_status":"source_listed","control_topics":[],"public_actions":[{"summary":"The original advisory lists fixed boundaries 5.6.0 for auth0/wordpress. Confirm the publisher’s latest guidance.","source_ids":["sr-cd27429ee4da3e1453bc840b94c2f051"],"action_type":"vendor_patch","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null}],"schema_version":"1.1.0","source_metrics":[],"why_it_matters":"Published affected context helps an owner decide what evidence to gather. This report has not examined your application.","related_sources":[{"id":"sr-cd27429ee4da3e1453bc840b94c2f051","url":"https://github.com/advisories/GHSA-vfpx-q664-h93m","basis":"vendor_advisory","notes":"GitHub-origin advisory, CC-BY-4.0; OSV is an aggregate copy, not independent corroboration.","title":"GHSA-vfpx-q664-h93m","publisher":"GitHub Advisory Database via OSV","observed_at":"2026-10-31T21:42:41.374Z"}],"affected_context":[{"certainty":"source_listed","source_ids":["sr-cd27429ee4da3e1453bc840b94c2f051"],"technology":"auth0/wordpress","known_exclusions":[],"conditions_summary":"### Impact\nIn applications built with the Auth0 PHP SDK, cookies are encrypted with insufficient entropy, which may result in threat actors brute-forcing the encryption key and forging session cookies.\n\n### Am I Affected?\nConsumers are affected if their application meets the following preconditions:\n- It is using the Auth0 WordPress Plugin, versions between 5.0.0-BETA0 and 5.5.0\n- Auth0 WordPress plugin using the Auth0-PHP SDK versions between 8.0.0 to 8.18.0.\n\n### Resolution\nUpgrade Auth0/wordpress to version 5.6.0 or greater.","public_affected_ranges":["ECOSYSTEM: introduced 5.0.0-BETA0; fixed 5.6.0"]}],"null_published_at":"2026-10-31T22:13:14.310Z","source_updated_at":"2026-04-03T03:49:35.166Z","source_disclosed_at":"2026-04-03T03:43:13.000Z","is_synthetic_fixture":false,"null_last_reviewed_at":null,"public_change_summary":"First indexed by Null; source disclosure date is shown separately.","null_first_observed_at":"2026-10-31T21:42:41.374Z"}],"next_cursor":null,"snapshot_revision":"42594"}