{"items":[{"id":"NVI-00007422","kind":"vulnerability","title":"Auth0 WordPress has Improper Audience Validation via Auth0-PHP SDK Dependency","revision":1,"unknowns":["Customer inventory, deployment, reachability and exploitation have not been inspected."],"lifecycle":"active","identifiers":["GHSA-vvg7-8rmq-92g7"],"plain_summary":"OSV carries this publisher advisory for auth0/wordpress. This is an aggregated source copy; consult the original publisher and compare update dates.","review_status":"source_listed","control_topics":[],"public_actions":[{"summary":"The original advisory lists fixed boundaries 5.5.0 for auth0/wordpress. Confirm the publisher’s latest guidance.","source_ids":["sr-db452437511008c5f795e5f235d2d626"],"action_type":"vendor_patch","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null}],"schema_version":"1.1.0","source_metrics":[],"why_it_matters":"Published affected context helps an owner decide what evidence to gather. This report has not examined your application.","related_sources":[{"id":"sr-db452437511008c5f795e5f235d2d626","url":"https://github.com/advisories/GHSA-vvg7-8rmq-92g7","basis":"vendor_advisory","notes":"GitHub-origin advisory, CC-BY-4.0; OSV is an aggregate copy, not independent corroboration.","title":"GHSA-vvg7-8rmq-92g7","publisher":"GitHub Advisory Database via OSV","observed_at":"2026-10-31T21:42:41.378Z"}],"affected_context":[{"certainty":"source_listed","source_ids":["sr-db452437511008c5f795e5f235d2d626"],"technology":"auth0/wordpress","known_exclusions":[],"conditions_summary":"### Description\nIn applications built with the Auth0-PHP SDK, the audience validation in access tokens is performed improperly. Without proper validation, affected applications may accept ID tokens as Access tokens.\n\n### Affected product and versions\nProjects are affected if they meet the following preconditions:\n\n- Applications using the Auth0 Wordpress plugin with version between 5.0.0-BETA0 and 5.4.0,\n- Auth0 Wordpress plugin uses the Auth0-PHP SDK with versions between 8.0.0 and 8.17.0.\n\n### Resolution\nUpgrade Auth0 Wordpress plugin to version 5.5.0 or greater.\n\n### Acknowledgement\nOkta would like to thank Jafar Sadiq (iaf4r) for their discovery and responsible disclosure.","public_affected_ranges":["ECOSYSTEM: introduced 5.0.0-BETA0; fixed 5.5.0"]}],"null_published_at":"2026-10-31T22:13:14.336Z","source_updated_at":"2026-02-04T04:28:48.180Z","source_disclosed_at":"2025-12-17T20:57:09.000Z","is_synthetic_fixture":false,"null_last_reviewed_at":null,"public_change_summary":"First indexed by Null; source disclosure date is shown separately.","null_first_observed_at":"2026-10-31T21:42:41.378Z"}],"next_cursor":null,"snapshot_revision":"42594"}