{"items":[{"id":"NVI-00007522","kind":"vulnerability","title":"Duplicate Advisory: Login by Auth0 plugin for WordPress vulnerable to Reflected Cross-Site Scripting","revision":1,"unknowns":["Customer inventory, deployment, reachability and exploitation have not been inspected."],"lifecycle":"withdrawn","identifiers":["GHSA-52jw-f3jq-hhwg"],"plain_summary":"OSV carries this publisher advisory for auth0/wordpress. This is an aggregated source copy; consult the original publisher and compare update dates.","review_status":"source_listed","control_topics":[],"public_actions":[{"summary":"The original advisory lists fixed boundaries 4.6.1 for auth0/wordpress. Confirm the publisher’s latest guidance.","source_ids":["sr-dec1d3fb1d39cca7c82e827471cbf3bd"],"action_type":"vendor_patch","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null}],"schema_version":"1.1.0","source_metrics":[],"why_it_matters":"Published affected context helps an owner decide what evidence to gather. This report has not examined your application.","related_sources":[{"id":"sr-dec1d3fb1d39cca7c82e827471cbf3bd","url":"https://github.com/advisories/GHSA-52jw-f3jq-hhwg","basis":"vendor_advisory","notes":"GitHub-origin advisory, CC-BY-4.0; OSV is an aggregate copy, not independent corroboration.","title":"GHSA-52jw-f3jq-hhwg","publisher":"GitHub Advisory Database via OSV","observed_at":"2026-10-31T21:41:49.675Z"}],"affected_context":[{"certainty":"source_listed","source_ids":["sr-dec1d3fb1d39cca7c82e827471cbf3bd"],"technology":"auth0/wordpress","known_exclusions":[],"conditions_summary":"## Duplicate Advisory\nThis advisory has been withdrawn because it is a duplicate of GHSA-x6p7-44rh-m3rr. This link has been maintained to preserve external references.\n\n## Original Description\nThe Login by Auth0 plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the ‘wle’ parameter in all versions up to, and including, 4.6.0 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user into performing an action such as clicking on a link.","public_affected_ranges":["ECOSYSTEM: introduced 0; fixed 4.6.1"]}],"null_published_at":"2026-10-31T22:13:18.623Z","source_updated_at":"2024-11-29T05:42:39.389Z","source_disclosed_at":"2024-07-10T09:30:40.000Z","is_synthetic_fixture":false,"null_last_reviewed_at":null,"public_change_summary":"First indexed by Null; source disclosure date is shown separately.","null_first_observed_at":"2026-10-31T21:41:49.675Z"}],"next_cursor":null,"snapshot_revision":"42594"}