{"items":[{"id":"NVI-00007781","kind":"vulnerability","title":"phpMyAdmin XSS Vulnerability","revision":2,"unknowns":["Customer inventory, deployment, reachability and exploitation have not been inspected."],"lifecycle":"active","identifiers":["GHSA-3q28-xfw3-2q35","CVE-2016-5732"],"plain_summary":"OSV carries this publisher advisory for phpmyadmin/phpmyadmin. This is an aggregated source copy; consult the original publisher and compare update dates.","review_status":"source_listed","control_topics":[],"public_actions":[{"summary":"The original advisory lists fixed boundaries 4.6.3 for phpmyadmin/phpmyadmin. Confirm the publisher’s latest guidance.","source_ids":["sr-e8a54839f6974c976ea6c128b81d08de"],"action_type":"vendor_patch","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null},{"summary":"Identify the exact component and deployed version, examine the linked publisher’s conditions, and retain evidence of any mitigation.","source_ids":["sr-1b48dd3d4c90f131a28096f304105ce7"],"action_type":"investigate","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null}],"schema_version":"1.1.0","source_metrics":[{"kind":"EPSS","as_of":"2026-11-02T12:00:30.000Z","value":"1.636%","meaning":"FIRST EPSS model v2026.06.15; exploitation probability over 30 days, percentile 0.7632. Missing scores are unknown.","source_id":"sr-1b48dd3d4c90f131a28096f304105ce7"}],"why_it_matters":"Published affected context helps an owner decide what evidence to gather. This report has not examined your application.","related_sources":[{"id":"sr-e8a54839f6974c976ea6c128b81d08de","url":"https://github.com/advisories/GHSA-3q28-xfw3-2q35","basis":"vendor_advisory","notes":"GitHub-origin advisory, CC-BY-4.0; OSV is an aggregate copy, not independent corroboration.","title":"GHSA-3q28-xfw3-2q35","publisher":"GitHub Advisory Database via OSV","observed_at":"2026-10-31T21:41:49.658Z"},{"id":"sr-1b48dd3d4c90f131a28096f304105ce7","url":"https://www.first.org/epss/data.html","basis":"official_catalog","notes":"FIRST EPSS; probability of exploitation in the next 30 days, not local compromise. Dataset date/model retained; FIRST services terms apply.","title":"CVE-2016-5732","publisher":"FIRST EPSS","observed_at":"2026-11-02T20:14:50.774Z"}],"affected_context":[{"certainty":"source_listed","source_ids":["sr-e8a54839f6974c976ea6c128b81d08de"],"technology":"phpmyadmin/phpmyadmin","known_exclusions":[],"conditions_summary":"Multiple cross-site scripting (XSS) vulnerabilities in the partition-range implementation in `templates/table/structure/display_partitions.phtml` in the table-structure page in phpMyAdmin 4.6.x before 4.6.3 allow remote attackers to inject arbitrary web script or HTML via crafted table parameters.","public_affected_ranges":["ECOSYSTEM: introduced 4.6.0; fixed 4.6.3"]}],"null_published_at":"2026-11-07T14:01:58.718Z","source_updated_at":"2023-11-08T03:58:31.940Z","source_disclosed_at":"2022-05-17T02:37:29.000Z","is_synthetic_fixture":false,"null_last_reviewed_at":null,"public_change_summary":"Dated EPSS estimate updated; this is not a new disclosure or proof of exploitation.","null_first_observed_at":"2026-10-31T21:41:49.658Z"},{"id":"NVI-00007781","kind":"vulnerability","title":"phpMyAdmin XSS Vulnerability","revision":1,"unknowns":["Customer inventory, deployment, reachability and exploitation have not been inspected."],"lifecycle":"active","identifiers":["GHSA-3q28-xfw3-2q35","CVE-2016-5732"],"plain_summary":"OSV carries this publisher advisory for phpmyadmin/phpmyadmin. This is an aggregated source copy; consult the original publisher and compare update dates.","review_status":"source_listed","control_topics":[],"public_actions":[{"summary":"The original advisory lists fixed boundaries 4.6.3 for phpmyadmin/phpmyadmin. Confirm the publisher’s latest guidance.","source_ids":["sr-e8a54839f6974c976ea6c128b81d08de"],"action_type":"vendor_patch","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null}],"schema_version":"1.1.0","source_metrics":[],"why_it_matters":"Published affected context helps an owner decide what evidence to gather. This report has not examined your application.","related_sources":[{"id":"sr-e8a54839f6974c976ea6c128b81d08de","url":"https://github.com/advisories/GHSA-3q28-xfw3-2q35","basis":"vendor_advisory","notes":"GitHub-origin advisory, CC-BY-4.0; OSV is an aggregate copy, not independent corroboration.","title":"GHSA-3q28-xfw3-2q35","publisher":"GitHub Advisory Database via OSV","observed_at":"2026-10-31T21:41:49.658Z"}],"affected_context":[{"certainty":"source_listed","source_ids":["sr-e8a54839f6974c976ea6c128b81d08de"],"technology":"phpmyadmin/phpmyadmin","known_exclusions":[],"conditions_summary":"Multiple cross-site scripting (XSS) vulnerabilities in the partition-range implementation in `templates/table/structure/display_partitions.phtml` in the table-structure page in phpMyAdmin 4.6.x before 4.6.3 allow remote attackers to inject arbitrary web script or HTML via crafted table parameters.","public_affected_ranges":["ECOSYSTEM: introduced 4.6.0; fixed 4.6.3"]}],"null_published_at":"2026-10-31T22:13:18.634Z","source_updated_at":"2023-11-08T03:58:31.940Z","source_disclosed_at":"2022-05-17T02:37:29.000Z","is_synthetic_fixture":false,"null_last_reviewed_at":null,"public_change_summary":"First indexed by Null; source disclosure date is shown separately.","null_first_observed_at":"2026-10-31T21:41:49.658Z"}],"next_cursor":null,"snapshot_revision":"42594"}