{"items":[{"id":"NVI-00013058","kind":"vulnerability","title":"Duplicate Advisory: Prompt injection in Langflow Smart Transform can lead to code execution","revision":1,"unknowns":["Customer inventory, deployment, reachability and exploitation have not been inspected."],"lifecycle":"withdrawn","identifiers":["GHSA-hhxr-7j22-694r"],"plain_summary":"GitHub lists this reviewed advisory for langflow. Published version ranges and source prerequisites are shown below; this is not an inspection of a visitor’s application.","review_status":"source_listed","control_topics":[],"public_actions":[{"summary":"Identify the exact component and deployed version, examine the linked publisher’s conditions, and retain evidence of any mitigation.","source_ids":["sr-4cd162ab403c171e12a8946f28c7aaac"],"action_type":"investigate","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null}],"schema_version":"1.1.0","source_metrics":[{"kind":"CVSS","as_of":"2026-10-05T22:30:21.000Z","value":"6.3 low","meaning":"GitHub source severity; exploitability and local consequence require separate evidence.","source_id":"sr-4cd162ab403c171e12a8946f28c7aaac"}],"why_it_matters":"Published affected context helps an owner decide what evidence to gather. This report has not examined your application.","related_sources":[{"id":"sr-4cd162ab403c171e12a8946f28c7aaac","url":"https://github.com/advisories/GHSA-hhxr-7j22-694r","basis":"vendor_advisory","notes":"GitHub Advisory Database; CC-BY-4.0. Each advisory links its original attribution. Null normalizes fields.","title":"GHSA-hhxr-7j22-694r","publisher":"GitHub Advisory Database","observed_at":"2026-11-01T01:39:10.636Z"}],"affected_context":[{"certainty":"source_listed","source_ids":["sr-4cd162ab403c171e12a8946f28c7aaac"],"technology":"langflow","known_exclusions":[],"conditions_summary":"## Duplicate Advisory\n\nThis advisory has been withdrawn because it is a duplicate of GHSA-9fpm-3445-2vx4. This link is maintained to preserve external references.\n\n## Original Description\nA weakness has been identified in langflow-ai langflow up to 1.8.4. This affects the function eval of the file src/lfx/src/lfx/components/llm_operations/lambda_filter.p of the component LambdaFilterComponent. Executing a manipulation can lead to code injection. The attack may be performed from remote. The exploit has been made available to the public and could be used for attacks. The vendor was contacted early about this disclosure but did not respond in any way.","public_affected_ranges":[">= 1.3.0, < 1.10.3"]}],"null_published_at":"2026-11-01T07:29:12.913Z","source_updated_at":"2026-10-05T22:30:21.000Z","source_disclosed_at":"2026-05-03T15:30:29.000Z","is_synthetic_fixture":false,"null_last_reviewed_at":null,"public_change_summary":"First indexed by Null; source disclosure date is shown separately.","null_first_observed_at":"2026-11-01T01:39:10.636Z"}],"next_cursor":null,"snapshot_revision":"42594"}