{"items":[{"id":"NVI-00017571","kind":"vulnerability","title":"Claw Orchestrator is missing authentication for the component API Endpoint","revision":1,"unknowns":["Customer inventory, deployment, reachability and exploitation have not been inspected."],"lifecycle":"active","identifiers":["GHSA-q6qc-xp4q-rjq5","CVE-2026-10281"],"plain_summary":"GitHub lists this reviewed advisory for @enderfga/claw-orchestrator. Published version ranges and source prerequisites are shown below; this is not an inspection of a visitor’s application.","review_status":"source_listed","control_topics":[],"public_actions":[{"summary":"Identify the exact component and deployed version, examine the linked publisher’s conditions, and retain evidence of any mitigation.","source_ids":["sr-2462bc6a16cb2eab61613fa442a638af"],"action_type":"investigate","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null}],"schema_version":"1.1.0","source_metrics":[{"kind":"CVSS","as_of":"2026-07-09T13:38:50.000Z","value":"7.3 medium","meaning":"GitHub source severity; exploitability and local consequence require separate evidence.","source_id":"sr-2462bc6a16cb2eab61613fa442a638af"}],"why_it_matters":"Published affected context helps an owner decide what evidence to gather. This report has not examined your application.","related_sources":[{"id":"sr-2462bc6a16cb2eab61613fa442a638af","url":"https://github.com/advisories/GHSA-q6qc-xp4q-rjq5","basis":"vendor_advisory","notes":"GitHub Advisory Database; CC-BY-4.0. Each advisory links its original attribution. Null normalizes fields.","title":"GHSA-q6qc-xp4q-rjq5","publisher":"GitHub Advisory Database","observed_at":"2026-11-04T23:34:40.400Z"}],"affected_context":[{"certainty":"source_listed","source_ids":["sr-2462bc6a16cb2eab61613fa442a638af"],"technology":"@enderfga/claw-orchestrator","known_exclusions":[],"conditions_summary":"A weakness has been identified in Enderfga claw-orchestrator up to 3.5.5. This affects the function EmbeddedServer of the file src/embedded-server.ts of the component API Endpoint. This manipulation causes missing authentication. The attack may be initiated remotely. The exploit has been made available to the public and could be used for attacks. Upgrading to version 3.5.6 mitigates this issue. Patch name: d0b02a800aa0689d9428cc4cc170e0b6589fb2c3. The affected component should be upgraded.","public_affected_ranges":["<= 3.5.5"]}],"null_published_at":"2026-11-05T19:10:21.419Z","source_updated_at":"2026-07-09T13:38:50.000Z","source_disclosed_at":"2026-06-01T21:30:42.000Z","is_synthetic_fixture":false,"null_last_reviewed_at":null,"public_change_summary":"First indexed by Null; source disclosure date is shown separately.","null_first_observed_at":"2026-11-04T23:34:40.400Z"}],"next_cursor":null,"snapshot_revision":"42594"}