{"items":[{"id":"NVI-00018441","kind":"vulnerability","title":"pymetasploit3 vulnerable to command injection in console.run_module_with_output()","revision":1,"unknowns":["Customer inventory, deployment, reachability and exploitation have not been inspected."],"lifecycle":"active","identifiers":["GHSA-qpc3-8vqg-8g6w","CVE-2026-5463"],"plain_summary":"GitHub lists this reviewed advisory for pymetasploit3. Published version ranges and source prerequisites are shown below; this is not an inspection of a visitor’s application.","review_status":"source_listed","control_topics":[],"public_actions":[{"summary":"Identify the exact component and deployed version, examine the linked publisher’s conditions, and retain evidence of any mitigation.","source_ids":["sr-2448146b6c4f87e8234287e0bd564944"],"action_type":"investigate","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null}],"schema_version":"1.1.0","source_metrics":[{"kind":"CVSS","as_of":"2026-06-09T10:57:08.000Z","value":"8.6 critical","meaning":"GitHub source severity; exploitability and local consequence require separate evidence.","source_id":"sr-2448146b6c4f87e8234287e0bd564944"}],"why_it_matters":"Published affected context helps an owner decide what evidence to gather. This report has not examined your application.","related_sources":[{"id":"sr-2448146b6c4f87e8234287e0bd564944","url":"https://github.com/advisories/GHSA-qpc3-8vqg-8g6w","basis":"vendor_advisory","notes":"GitHub Advisory Database; CC-BY-4.0. Each advisory links its original attribution. Null normalizes fields.","title":"GHSA-qpc3-8vqg-8g6w","publisher":"GitHub Advisory Database","observed_at":"2026-11-06T20:56:39.448Z"}],"affected_context":[{"certainty":"source_listed","source_ids":["sr-2448146b6c4f87e8234287e0bd564944"],"technology":"pymetasploit3","known_exclusions":[],"conditions_summary":"Command injection vulnerability in console.run_module_with_output() in pymetasploit3 through version 1.0.6 allows attackers to inject newline characters into module options such as RHOSTS. This breaks the intended command structure and causes the Metasploit console to execute additional unintended commands, potentially leading to arbitrary command execution and manipulation of Metasploit sessions.","public_affected_ranges":["<= 1.0.6"]}],"null_published_at":"2026-11-07T07:07:39.836Z","source_updated_at":"2026-06-09T10:57:08.000Z","source_disclosed_at":"2026-04-03T06:31:33.000Z","is_synthetic_fixture":false,"null_last_reviewed_at":null,"public_change_summary":"First indexed by Null; source disclosure date is shown separately.","null_first_observed_at":"2026-11-06T20:56:39.448Z"}],"next_cursor":null,"snapshot_revision":"42594"}