{"items":[{"id":"NVI-00018500","kind":"vulnerability","title":"AMF Improperly Restricts Operations within the Bounds of a Memory Buffer","revision":1,"unknowns":["Customer inventory, deployment, reachability and exploitation have not been inspected."],"lifecycle":"active","identifiers":["GHSA-fxvj-wqv2-xgcq","CVE-2026-8779"],"plain_summary":"GitHub lists this reviewed advisory for github.com/omec-project/amf. Published version ranges and source prerequisites are shown below; this is not an inspection of a visitor’s application.","review_status":"source_listed","control_topics":[],"public_actions":[{"summary":"Identify the exact component and deployed version, examine the linked publisher’s conditions, and retain evidence of any mitigation.","source_ids":["sr-3125075eb7ca574a1ff1b529b7ef3a61"],"action_type":"investigate","limitations":"Confirm current vendor support, compatibility and deployment evidence. This report has not tested a fix in your system.","current_supported_target":null}],"schema_version":"1.1.0","source_metrics":[{"kind":"CVSS","as_of":"2026-05-28T22:40:51.000Z","value":"4.3 low","meaning":"GitHub source severity; exploitability and local consequence require separate evidence.","source_id":"sr-3125075eb7ca574a1ff1b529b7ef3a61"}],"why_it_matters":"Published affected context helps an owner decide what evidence to gather. This report has not examined your application.","related_sources":[{"id":"sr-3125075eb7ca574a1ff1b529b7ef3a61","url":"https://github.com/advisories/GHSA-fxvj-wqv2-xgcq","basis":"vendor_advisory","notes":"GitHub Advisory Database; CC-BY-4.0. Each advisory links its original attribution. Null normalizes fields.","title":"GHSA-fxvj-wqv2-xgcq","publisher":"GitHub Advisory Database","observed_at":"2026-11-07T00:53:22.747Z"}],"affected_context":[{"certainty":"source_listed","source_ids":["sr-3125075eb7ca574a1ff1b529b7ef3a61"],"technology":"github.com/omec-project/amf","known_exclusions":[],"conditions_summary":"A vulnerability was determined in omec-project amf up to 2.1.3-dev. Impacted is the function NGSetupRequest of the file ngap/handler.go. Executing a manipulation of the argument InformationElement can lead to memory corruption. The attack can be launched remotely. The exploit has been publicly disclosed and may be utilized. Upgrading to version 2.2.0 is recommended to address this issue. The affected component should be upgraded. The same pull request fixes multiple security issues.","public_affected_ranges":["< 2.2.0"]}],"null_published_at":"2026-11-07T07:07:39.843Z","source_updated_at":"2026-05-28T22:40:51.000Z","source_disclosed_at":"2026-05-18T03:31:49.000Z","is_synthetic_fixture":false,"null_last_reviewed_at":null,"public_change_summary":"First indexed by Null; source disclosure date is shown separately.","null_first_observed_at":"2026-11-07T00:53:22.747Z"}],"next_cursor":null,"snapshot_revision":"42594"}